Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Rickk

:
1
So I happened to check the error logs tonight and I see some more errors about BlueShame - see attached.
Diego I did replace the filename you asked me to in the index.css. (name_arrow.png with posterarrow.png) but I still see the name_arrow.png being a fault.

I did just deleted all the smileys in the default smiley pack.  I'm trying to figure out how to add smileys and am trying to get around a locked folder issue.  There are a bunch of errors in the log about not being able to find the ones I deleted too.
Is this related to me deleting the smileys?

2
I made the change - thanks Diego  8)

3
I see this error many times in the log
Quote
[Fri Jan 09 19:30:03 2015] [error] [client 173.65.49.231] File does not exist: /home/classica/public_html/404.shtml, referer: http://classicaquasport.com/smf/Themes/BlueShame/css/index.css?fin20
[Fri Jan 09 19:30:03 2015] [error] [client 173.65.49.231] File does not exist: /home/classica/public_html/smf/Themes/BlueShame/images/md/name_arrow.png, referer: http://classicaquasport.com/smf/Themes/BlueShame/css/index.css?fin20
Apparently I'm missing something?  How can I fix this?

4
Support for SMF Tricks Themes & Mods / Blue Shame mod issue
« on: January 09, 2015, 07:37:33 PM »
First off, the Blue Shame theme is the default theme on my site and most members (99%) haven't changed from the default (4000+ members) to the other 4 we offer.  Great job on the theme  8)  I use it too depending on which device I'm logging in with.

I have the Lazy Admin mod installed on the site and there seems to be an issue with the sub-menu on the main page when using this mod.  See attached - the main menu doesn't react to the mod versus way it does on the second layer.
What can I change to make this mod work properly? Someone suggested the css file needs a tweak.


5
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: January 05, 2015, 05:45:54 PM »
Thanks Pipee, worked great  8)

6
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: January 04, 2015, 06:11:16 PM »
Can u tell me the url of your site?
www.classicaquasport.com

The "gallery" spot is the 3rd one down (you'll know - it's the blank one  ;) )

7
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: January 04, 2015, 03:22:36 PM »
Pipee, now that I've rolled out the new SMF site with multiple themes (LightHat looks very nice) I just realized I am missing an icon for the photo gallery we have.  Do you have an icon for that?
When you can find some time I'd appreciate you stopping by.

8
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: November 02, 2014, 06:49:47 AM »
Thank you sir!!!

9
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: November 01, 2014, 04:26:47 AM »
Hi All,
I had some missing icons on this theme that Pipee stopped by and installed.
I have since uninstalled everything, all mods and started fresh installing only the mods I really needed.
Anyway, I need to get the missing icons installed again.
There is a Forum icon, a rules icon and an Ads icon.
Anyone seen Pipee lately - must be buried in classes.

10
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: September 20, 2014, 07:35:38 PM »
Perfect 8)
That's what was needed - maybe you can add it to the DB of issues and resolutions :)

11
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: September 20, 2014, 05:05:02 PM »
here ya go

12
Feedback / Can I do this?
« on: September 19, 2014, 05:56:34 PM »
Does the site allow animated .gifs as an avatar?  I can't seem to get it to work, which if you don't allow, would explain it.

13
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: September 19, 2014, 05:39:07 PM »
I have installed Ad Seller Pro and it seems that one of the ad placements won't work properly in this theme.
It seems that the "After the first post" ad placement is forced to add space like a regular post.  I've attached a capture of the result.
The mod author says it seems that there is a minimum set somewhere in the theme for "post display block".
Any ideas?  Maybe Pipee will stop by.

14
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: September 05, 2014, 04:33:46 AM »
Thanks for all your help Pipee.  The theme is just what I wanted to end up with now.

15
Support for SMF Tricks Themes & Mods / Re: Help with LightHat Theme
« on: September 04, 2014, 06:50:13 PM »
On the resolution changing seems the browser was zoomed out  :-[  All is fine on that problem now.  :-[

: