Premium Themes

0 Members and 2 Guests are viewing this topic.

*
Diego Andrés
#15
Webmaster
Re: LikeIPB
November 06, 2015, 04:19:44 PM
I don't know that mod. We can help you to make it compatible, though.






*
colir
#16
Customer
Re: LikeIPB - Responsive [SMF 2.0]
September 13, 2016, 01:02:37 AM
Hi,
I found an issue with logout menu - http://prntscr.com/che673 using polish language (utf-8)
Environment:
SMF: 2.1
Browser: Opera (newest)
OS: Win10
Resolution: 1366x768 px

Could you help me?
Thanks in advance.
*
Diego Andrés
#17
Webmaster
Re: LikeIPB - Responsive [SMF 2.0]
September 13, 2016, 05:48:55 AM
Hi,
I found an issue with logout menu - http://prntscr.com/che673 using polish language (utf-8)
Environment:
SMF: 2.1
Browser: Opera (newest)
OS: Win10
Resolution: 1366x768 px

Could you help me?
Thanks in advance.

Please open a new topic in the support board for LikeIPB: http://smftricks.com/index.php?board=60.0

But I can tell you in advance that it is because of the resolution in your PC, you have too many items in the menu, try to removes few with the remove items option in the theme settings.

Thanks  :D
*
colir
#18
Customer
Re: LikeIPB - Responsive [SMF 2.0]
September 13, 2016, 06:04:01 AM
I didn't add anything - it's a pure, fresh install of SMF

This is how it looks like on 1920x1080p - http://prntscr.com/chgyp0
*
matroskin
#19
Sniffer
Re: LikeIPB - Responsive [SMF 2.0]
February 05, 2017, 01:10:01 PM
Hello!
I like this theme, but how it will be with russian language? Will i modify mods, or your theme? Wich encoding will i prefer - utf8? I i'll have a problems with localisation of theme - will you  help me? :)
*
Servis
#20
Customer
Re: LikeIPB - Responsive [SMF 2.0]
November 19, 2017, 12:00:03 PM
Hello,

I cannot update to SMF 2.0.14 while using this theme. It cannot find some code in template, since it's about hash password I think this is something important to resolve.

Picture in attachment.

Thanks.
*
Diego Andrés
#21
Webmaster
Re: LikeIPB - Responsive [SMF 2.0]
November 19, 2017, 07:29:38 PM
Theme doesn’t have quick login so it won’t find that piece of code.
You can install it with error it will work just fine.
If you have more doubts use the support board for LikeIPB.

Regards