SMF Tricks

SMF Tricks Themes => Free Themes => Topic started by: Diego Andrés on February 02, 2014, 02:46:18 PM

Title: MundoNet V2
Post by: Diego Andrés on February 02, 2014, 02:46:18 PM
MundoNet V2
(http://smftricks.com/downloads/0/thumb_1_02_02_14_2_46_17_0.png) (http://smftricks.com/index.php?action=downloads;sa=view;down=17)



http://smftricks.com/index.php?action=downloads;sa=view;down=17
Title: Re: MundoNet V2
Post by: dsystem on October 26, 2014, 06:40:20 AM
Ola!!! I'm from Brazil. Eletronicabr.com Forum Admin.

I'm deploying this theme to default on my forum. I loved him.

I have the same problem described in this post -> http://www.simplemachines.org/community/index.php?topic=512749.msg3623261#msg3623261

Quote
8: Undefined index: num_replies
Arquivo:home/dsystem/domains/eletronicabr.com.br/public_html/forum/Themes/MundoNetv2/BoardIndex.template.php
Linha: 341
Title: Re: MundoNet V2
Post by: Diego Andrés on October 26, 2014, 01:53:33 PM
Ola!!! I'm from Brazil. Eletronicabr.com Forum Admin.

I'm deploying this theme to default on my forum. I loved him.

I have the same problem described in this post -> http://www.simplemachines.org/community/index.php?topic=512749.msg3623261#msg3623261

In BoardIndex.template.php search
Code: [Select]
<span class="link">', $post['link'], '</span> ', $post['num_replies'], '<br />
Replace with
Code: [Select]
<span class="link">', $post['link'], '</span><br />
Title: Re: MundoNet V2
Post by: dsystem on October 27, 2014, 04:06:02 PM
Thanks for the quick response. This is what I did yesterday when I did not find the solution.

I searched but not found with using the $post['num_replies'] in BoardIndex. I believe that is not possible.
Title: Re: MundoNet V2
Post by: Diego Andrés on October 27, 2014, 04:55:00 PM
Thanks for the quick response. This is what I did yesterday when I did not find the solution.

I searched but not found with using the $post['num_replies'] in BoardIndex. I believe that is not possible.

Should be there in Themes/MundoNet/BoardIndex.template.php
Title: Re: MundoNet V2
Post by: profiteer on September 01, 2016, 07:00:53 AM
Hello
I'm using your theme mundonetv2.
I am getting 403 errors regulations approved by theme.
Title: Re: MundoNet V2
Post by: ktulhu on October 24, 2016, 04:21:52 AM
MundoNet V2
(http://smftricks.com/downloads/0/thumb_1_02_02_14_2_46_17_0.png) (http://smftricks.com/index.php?action=downloads;sa=view;down=17)
http://smftricks.com/index.php?action=downloads;sa=view;down=17

Hello!
Translated machine, so I apologize for any inaccuracies.
Installed theme MindoNet_2. Excellent. I like its design, but there is one of the defects. Look at the photo. How to fix it? The point is the theme itself or in my settings? smf2.0.12
(http://savepic.ru/11947278.jpg)